Hit the road http…

As Matt Mullenweg states on his blog, in 2017 some of the WordPress features will require SSL (https) enabled hosting to work. First, it will be only a recommendation (default SSL enabled hosting partners will be promoted) and then, some of the WP features (such as API) will require secured connection to work. This is good thing.

Second thing and it is also good, hosting platforms with PHP7 enabled by default will be promoted instead of previous versions of PHP. It means speed! And some other benefits. I wrote about it twice, first on July 2015 and then on January 2016.

Please follow and like us:
RSS
Follow by Email
Facebook
LinkedIn

Be the first to comment

Leave a Reply

Your email address will not be published.


*