Security and Maintenance Release

Sites that support automatic updates should be already updated, however if not, please update your WordPress to 4.2.3. Of course, we just can’t wait to see 4.3, however 4.2.2 is affected by a cross-site scripting vulnerability so 4.2.3 is a must.

Please follow and like us:
RSS
Follow by Email
Facebook
LinkedIn

Be the first to comment

Leave a Reply

Your email address will not be published.


*