Finally here… required PHP version

I talked about it many times, I thought about it even more. However I was stupid enough not to talk about it to WordPress team. Well, somebody did. On March 2013 as far as I remember. And finally it is here… We can mark miminal required PHP version in plugins! And maybe in themes. It wasn’t very clear, but they mentioned themes As a next step, the WordPress core team is going look into showing users a notice that they cannot install a certain plugin or theme because their install does not meet the required criteria. I won’t test it, because I don’t have any themes in WordPress repository. However, I will add this stuff to my plugins. Again, it’s a great feature. By the way, if you didn’t, then move your ass to PHP7!
By the way, Woocommerce does almost the same thing… read more here woocommerce.wordpress.com/2017/08/28/new-version-check-in-woocommerce-3-2.

Be the first to comment

Leave a Reply

Your email address will not be published.


*