WordPress 4.7.2

New version of WordPress (4.7.2) is of course security release and all your WordPress instances should update automatically. This version fixes three issues. First issue is about XSS vulnerability in the posts list table. This is most important fix. Second fix is about unsafe queries (it isn’t WordPress core error but it may be exploited with some unsafe plugins). Third fix is about showing user interface for assigning taxonomies in Press This for users who has no permission to view this.

Please remember, you should always have WordPress auto-update enabled. If you do, then you do not need to worry about this update, it should be already done.

Be the first to comment

Leave a Reply

Your email address will not be published.


*